UPS - LEIDER IST IHR BROWSER VERALTET!

Um zukunftsfähig zu sein, wurde unsere aktuelle Webseite für die neuesten Technologien entwickelt.
Daher können bei alten Browsern leider Probleme auftreten.
Damit die neue Börse-Online-Seite richtig funktioniert und Spaß macht, empfehlen wir Ihnen einen dieser aktuellen und kostenlosen Browser herunterzuladen:

DAX 15.257 -4,2%  MDAX 33.850 -3,3%  Dow 34.899 -2,5%  Nasdaq 16.026 -2,1%  Gold 1.793 0,0%  TecDAX 3.822 -1,3%  EStoxx50 4.090 -4,7%  Nikkei 28.752 -2,5%  Dollar 1,1304 -0,1%  Öl 72,9 -11,4% 

Excel Frage

Seite 1 von 4
neuester Beitrag: 03.05.11 10:30
eröffnet am: 02.05.11 09:53 von: BörsenFloh Anzahl Beiträge: 85
neuester Beitrag: 03.05.11 10:30 von: magicbroker Leser gesamt: 4092
davon Heute: 1
bewertet mit 1 Stern

Seite: Zurück 1 | 2 | 3 | 4 | 4  Weiter  

1230 Postings, 4688 Tage BörsenFlohExcel Frage

 
  
    
1
02.05.11 09:53
Hallo vielleicht kann mir ja jemand weiterhelfen.

Welche Formel muss ich eingeben, wenn ich in Excel z.B.:

Spalten A1 - A4
in A4 soll der Wert von A1 stehen solange A2- A3 leer sind
Steht in A2 auch ein Wert soll dieser in A4 angezeigt werden
Steht in A3 ein Wert soll dieser in A4 angezeigt werden.



Danke schon mal
Grüße
BörsenFloh
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration
Seite: Zurück 1 | 2 | 3 | 4 | 4  Weiter  
59 Postings ausgeblendet.

1230 Postings, 4688 Tage BörsenFlohhmm Folgeproblem

 
  
    
03.05.11 09:34
ok mit oben genannter Formel schaffe ich es, dass von mir eingetragene Werte dargestellt werden.
Will ich die Formel nun auf Spalten anwenden, bei denen der Wert durch eine Formel berechnet wird, funktioniert sie nicht.
Also Werte in N13 bis C13 werden ihrerseits auch durch eine Formel berechnet.
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

847 Postings, 5232 Tage magicbrokerbei mir geht das schon

 
  
    
1
03.05.11 09:38
Formel zeigen, ist nie ein Fehler ;-)  

1230 Postings, 4688 Tage BörsenFlohFormel die 2te

 
  
    
03.05.11 09:39
=WENN(N10>0;N10;WENN(M10>0;M10;WENN(L10>0;L10;WENN(K10>0;K10;WENN(J10>0;J10;WENN(I10>0;I10;WENN(H10>0;H10;WENN(G10>0;G10;WENN(F10>0;F10;WENN(E10>0;E10;WENN(D10>0;D10;WENN(C10>0;C10;C10))))))))))))
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

1976 Postings, 4002 Tage Stargater@ BörsenFloh

 
  
    
03.05.11 09:42
Schreib mal ein Pflichtenheft  

1230 Postings, 4688 Tage BörsenFlohund die Formel des Feldes,

 
  
    
03.05.11 09:42
welches eingesetzt werden soll z.B.
=WENN(F9=0;"";F8+F9)
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

1230 Postings, 4688 Tage BörsenFlohein was?

 
  
    
03.05.11 09:43
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

847 Postings, 5232 Tage magicbrokerund die Berechnungsformel ?

 
  
    
03.05.11 09:43

1230 Postings, 4688 Tage BörsenFloh@magic siehe #65

 
  
    
03.05.11 09:45
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

847 Postings, 5232 Tage magicbrokerwarum nimmst Du

 
  
    
2
03.05.11 09:51
bei F9 = 0 eine leere Zelle anstatt eine NULL ?  

1230 Postings, 4688 Tage BörsenFlohweil

 
  
    
03.05.11 09:52
sonst steht doch in dem Feld eine Null, oder?
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

847 Postings, 5232 Tage magicbrokerrichtig - stört die denn ?

 
  
    
03.05.11 09:54

1230 Postings, 4688 Tage BörsenFlohnaja sieht halt nicht so toll aus, wenn so viele

 
  
    
03.05.11 09:54
Nullen in der Tabelle auftauchen, aber wenns nicht anders geht muss ich wohl damit leben.
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

1230 Postings, 4688 Tage BörsenFlohgibts nichts was sagt

 
  
    
03.05.11 09:57
=WENN( a1[ist ungleich ein leeres Feld] .......
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

847 Postings, 5232 Tage magicbrokerformatiere die Zahlen mit Buchhaltung, dann

 
  
    
2
03.05.11 09:59
ist eine Null ein "-", denke ich  

1976 Postings, 4002 Tage Stargater"0" ist nicht gleich "NULL"

 
  
    
2
03.05.11 10:02
bei den Formeln und im Bereich der Programmierung!

"0" ist gleich dem Zahlenwert
"NULL" bedeutet leerer Zellenwert bzw. Der spezielle Wert NULL repräsentiert eine Variable ohne Wert.  

1230 Postings, 4688 Tage BörsenFlohok Null ist nun ein "-" aber meine Formel erkennt

 
  
    
03.05.11 10:02
den Wert immer noch nicht als größer Null
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

847 Postings, 5232 Tage magicbrokerhast Du denn die ursprüngliche

 
  
    
1
03.05.11 10:05
=WENN(F9=0;"";F8+F9) geändert ?  

1230 Postings, 4688 Tage BörsenFlohJa in =WENN(F9=0;0;F8+F9)

 
  
    
03.05.11 10:06
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

1230 Postings, 4688 Tage BörsenFlohahhh jetzt ich musste sie erst in allen Spalten

 
  
    
03.05.11 10:08
ändern.

Danke dir!

Der " - ?" sieht schon mal besser aus als 0,00?
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

847 Postings, 5232 Tage magicbrokersorry, aber bei mir funktioniert das so

 
  
    
03.05.11 10:10
=IF(A3>0,A3,IF(A2>0,A2,A1))

und A1 bis A3 werden berechnet : =IF(B1=0,0,C1+B1)

müsste also auch bei Dir gehen ...  

1230 Postings, 4688 Tage BörsenFlohJetzt klappt es

 
  
    
03.05.11 10:13
hatte vergessen auch die anderen Spalten dementsprechend zu ändern.

Danke Danke,
schön langsam wird das was mit meiner ExcelTabelle
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

847 Postings, 5232 Tage magicbrokerund wenn Du jetzt

 
  
    
03.05.11 10:16
noch für die Zwischenfelder die Währung rausnimmst und nur das Ergebnisfeld mit ? versiehst, wird es noch übersichtlicher ... ;-)  

1230 Postings, 4688 Tage BörsenFlohwenn ich von

 
  
    
03.05.11 10:26
Währung auf Zahl umstelle verschwinden meine schönen "-" aber wieder und es erscheint wieder die 0,00  
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

1230 Postings, 4688 Tage BörsenFlohhab das Knöbble gefunden

 
  
    
03.05.11 10:30
Danke  
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

847 Postings, 5232 Tage magicbrokernein nicht auf Zahl

 
  
    
03.05.11 10:30
sondern die auf Buchhaltung formatierten Zahlenreihen auf "keine" Währung setzen..

also alle markieren / rechtklick/ Zellen formatieren / auf Buchhaltung lassen aber rechts daneben die Währung auf "keine" setzen....

sorry, wenn ich nicht die genauen deutschen Wörter verwende, ich habe keine deutsche Excelversion , bzw. arbeite nicht damit  

Seite: Zurück 1 | 2 | 3 | 4 | 4  Weiter  
   Antwort einfügen - nach oben