UPS - LEIDER IST IHR BROWSER VERALTET!

Um zukunftsfähig zu sein, wurde unsere aktuelle Webseite für die neuesten Technologien entwickelt.
Daher können bei alten Browsern leider Probleme auftreten.
Damit die neue Börse-Online-Seite richtig funktioniert und Spaß macht, empfehlen wir Ihnen einen dieser aktuellen und kostenlosen Browser herunterzuladen:

DAX 13.627 -2,0%  MDAX 27.543 -2,0%  Dow 33.980 -0,5%  Nasdaq 13.471 -1,2%  Gold 1.762 0,0%  TecDAX 3.134 -1,4%  EStoxx50 3.756 -1,3%  Nikkei 28.963 -0,9%  Dollar 1,0167 -0,1%  Öl 93,7 0,7% 

Softwarehilfe zu Win 98 erbeten

Seite 1 von 2
neuester Beitrag: 16.02.06 12:02
eröffnet am: 16.02.06 10:21 von: Blackadder Anzahl Beiträge: 28
neuester Beitrag: 16.02.06 12:02 von: gurkenfred Leser gesamt: 2701
davon Heute: 1
bewertet mit 0 Sternen

Seite: Zurück 1 | 2 Weiter  

155 Postings, 6032 Tage BlackadderSoftwarehilfe zu Win 98 erbeten

 
  
    
16.02.06 10:21
Hallo, ich Grüße euch,

Hat jemand einen Tipp, zu folgendem Problem:
Rechner P II 400
mit Win 98 (se)
Keine extravaganten Geräte dran oder drin.
Tut seit Jahren gute Dienste.

Nun startet er (angeblich ohne jede Veränderung) nicht vollständig.
Beim Win-Start (vor dem Begrüßungsbildschirm) meldet er
"Windows Schutzverletztung" auf schwarzem Bildschirm und verlangt Neustart.

im abgesicherten Modus läuft er.
Scanreg durchgeführt - keine Wirkung
scandisk durchgeführt - keine Wirkung.

Das Gleiche nochmal im reinen DOS-Modus - keine Wirkung.

So jetzt bin ich blank

Blackadder


 
Seite: Zurück 1 | 2 Weiter  
2 Postings ausgeblendet.

19522 Postings, 7875 Tage gurkenfrednix mit reparieren.

 
  
    
1
16.02.06 10:31
cd rein, drüber installieren und gut ist. dann sollte es wieder gehen. ich weiß, das ist nicht die eleganteste methode, aber meistens wirkt sie.
zusätzlich mal die registry checken (mit regclean, scanreg, scanfix,...), das kann auch nicht schaden.



mfg
GF

 

155 Postings, 6032 Tage BlackadderHey prima

 
  
    
16.02.06 10:32
ich probier das mit drüberinstallieren.

Grüße

Blackadder

 

63288 Postings, 7024 Tage Don Rumatakönnte aber bei den Symptomen

 
  
    
1
16.02.06 10:34
völlig nutzlos sein, Gurke. Die Fehlermeldung und die Tatsache, daß die Maschine im abgesicherten Modus startet weist auf ein defektes Gerät hin !!! Wenn an der Maschine nichts gemacht wurde, also auch die Treiber nicht angefasst wurden ist das die einzige bleibende Möglichkeit.
Also Modem, Graka und Netzwerkkarten, evtl. Sound und Tv-karte checken.  

63288 Postings, 7024 Tage Don Rumatateste, vor der Neuinstallation...

 
  
    
1
16.02.06 10:38
erst mal die genannten Geräte, kannst alle bis auf die Graka im Gerätemanager deaktivieren und dann neustarten...
Mit einer Neu-/Drüberinstallation und einem defektem Gerät kann es sein, daß Du Dir den Rechner komplett zerschießt... also erst Fehleranalyse!!!  

155 Postings, 6032 Tage Blackadder@ Don Rumata @ Gurkenfred

 
  
    
16.02.06 10:44
Danke für die Tipps.

Gurkenfred
ich wollte jetzt drüberinstallieren. Im abgesicherten modus hab ich kein CD. Klasse was?
wie kann ich denn den Treiber nachladen?

Don
Und wenn das drüberinstallieren nix nutzt, mach ich die Kiste auf und schau mal nach sichtbaren defekten.

Vielen dank an euch

 

2162 Postings, 7847 Tage olejensender fehler müsste aber

 
  
    
16.02.06 10:45
im gerätemanager mit einen gelben Frage-
zeichen gekennzeichnet sein,daran sieht man
was einen die sorgen bereitet und kann
dann reagieren und den fehler beheben.
g-oj  

155 Postings, 6032 Tage Blackadder@ Don Rumata hört sich auch nicht schlecht an

 
  
    
16.02.06 10:46

Grüße

Blackadder

 

63288 Postings, 7024 Tage Don RumataDer Fehler ist im...

 
  
    
1
16.02.06 10:47
Gerätemanager wahrscheinlich nicht sichtbar, da er den Rechner nur abgesichert starten kann und in dem Fall die Treiber für die meisten Geräte nicht geladen werden.  

9950 Postings, 7575 Tage Willi1Im Abgesicherten kannst Du

 
  
    
1
16.02.06 10:51
auch mit CD starten.

Statt deaktiviren würde ich alles was nicht gebraucht wird an Karten (ausser Grafik und Festplattenkontroler raus nehmen und gucken was dann passiert.

Wenn genug Speicherplatz da ist, würde ich nicht drüber installieren sondern ein anderes Verzeichnis aus wählen.

Besser wäre noch Win2k oder xp pro, dann kannste Dir nach der Installation aussuchen was Du booten möchtest.

Ansonsten Bootmanager zu Fuss basteln, gibt´s alles im WWW  

155 Postings, 6032 Tage Blackadderhabe im Bios auf CD boot umgestellt

 
  
    
16.02.06 10:56
und lasse Win98 von laufen.
Jetzt mal sehen was passiert.

Grüße

Blackadder

 

19522 Postings, 7875 Tage gurkenfredjau. würde erstmal

 
  
    
1
16.02.06 10:58
roumatas hinweisen nachgehen und dann drüberinstallieren.
cd-rom-treiber mußt du auf dos-ebene in config.sys einbinden, dann läuft die cd auch unter dos, ist aber alles zu kompliziert, um es hier zu beschreiben....sorry.

@willi: XP mit nem p2/400 ist aber vielleicht doch etwas gewagt...würde auf der mühle höchstens noch w2k installieren.

mfg
GF

 

24466 Postings, 6530 Tage EinsamerSamariterWas ist Win98 SE ?? ;-)) Fussball-Lotto? o. T.

 
  
    
16.02.06 11:02

19522 Postings, 7875 Tage gurkenfredpappsamariter, halt dich raus

 
  
    
16.02.06 11:04
wenn sich hier die choryphäen über längst vergessenen betriebssysteme austauschen...
ab mit dir in den donnerstags-thread :-))

mfg
GF

 

9950 Postings, 7575 Tage Willi1gurkie, try & error o. T.

 
  
    
16.02.06 11:05

24466 Postings, 6530 Tage EinsamerSamariterAch Gurkenfred ... *fg*

 
  
    
16.02.06 11:08
Gib mir Tiernamen ;-)))

Ich wollte doch nur damit andeuten, dass keiner mehr Win98 SE installiert hat... ;-)) Ausser den Systemadmins... *g*

...be invested
 
Der Einsame Samariter

 

7620 Postings, 7608 Tage bullybaerwenn nach bzw. während dem Drüberinstallieren

 
  
    
16.02.06 11:10
Rauch aus der Kiste austritt, dann sind bestimmt irgendwelche Defekte sichtbar. ;-)

mfg
bb  

155 Postings, 6032 Tage BlackadderBislang siehts gut aus. Noch ca. 16 min. o. T.

 
  
    
16.02.06 11:13

19522 Postings, 7875 Tage gurkenfredbiste am drüberinstallieren? o. T.

 
  
    
16.02.06 11:17

7620 Postings, 7608 Tage bullybaerkein Rauch ???

 
  
    
16.02.06 11:18
;-))


Hoffentlich hast du noch alle alten Treiber parat. Die Suche danach, besonders bei
exotischen Kompnenten, kann verdammt zäh werden.

Drücke beide Daumen, dass alles klappt!!

mfg
bb  

155 Postings, 6032 Tage BlackadderOh! Hat jemand einen Produkt Key ? o. T.

 
  
    
16.02.06 11:23

7620 Postings, 7608 Tage bullybaerwie siehts aus, was macht die Kiste??

 
  
    
1
16.02.06 11:23
Die Spannung ist kaum auszuhalten!!

mfg
bb  

24466 Postings, 6530 Tage EinsamerSamariterSach mal, Blackadder

 
  
    
16.02.06 11:25
Wie kannste eigentlich ne Kiste neuinstallieren und gleichzeitig hier posten???

*fg*

Boah.... diese Spannung.... Ich geh erstmal essen...

MAHLZEIT !!!

...be invested
 
Der Einsame Samariter

 

155 Postings, 6032 Tage BlackadderKleiner Scherz, Funzt wieder einwandfrei !

 
  
    
16.02.06 11:25
Vielen vielen Dank an euch

Grüße

Blackadder

 

155 Postings, 6032 Tage Blackadder@ Einsamer, Hier sind 3 PC

 
  
    
16.02.06 11:27
im Betrieb. Zumindest jetzt wieder 3.
Nochmals vielen herzlichen Dank !!!!

Grüße

Blackadder

 

19522 Postings, 7875 Tage gurkenfredblackadder, laß aber mal

 
  
    
16.02.06 12:02
deine registry von den o.a. tools grundreinigen. kann ich nur empfehlen, weil sich grad durch die drüberinstalliererei zusätzlicher müll ansammeln kann!

mfg
GF

 

Seite: Zurück 1 | 2 Weiter  
   Antwort einfügen - nach oben